summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2009-07-17 16:17:14 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2009-07-17 16:17:14 +0000
commit5d6e8c88fb5fde6806b22e9ef9b635361b29a8a7 (patch)
treed2bc55630a204ba93a2af97eee939da105f1f6f7 /testsuites/psxtests/Makefile.am
parentadding lpc24xx BSP parts (diff)
downloadrtems-5d6e8c88fb5fde6806b22e9ef9b635361b29a8a7.tar.bz2
2009-07-17 Joel Sherrill <joel.sherrill@OARcorp.com>
* Makefile.am, configure.ac: Add test to exercise pthread_mutexattr_gettype and pthread_mutexattr_settype now that the toolset enables the feature. * psxmutexattr01/.cvsignore, psxmutexattr01/Makefile.am, psxmutexattr01/init.c, psxmutexattr01/psxmutexattr01.doc, psxmutexattr01/psxmutexattr01.scn: New files.
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 9b82357d5f..2c94e8e264 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -7,8 +7,8 @@ ACLOCAL_AMFLAGS = -I ../aclocal
SUBDIRS = psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
psx10 psx11 psx12 psx13 psx14 psxautoinit01 psxautoinit02 psxbarrier01 \
psxcancel psxcleanup psxenosys psxfatal01 psxfatal02 psxkey01 psxitimer \
- psxmsgq01 psxmsgq02 psxmsgq03 psxobj01 psxrwlock01 psxsem01 \
- psxsignal01 psxspin01 psxsysconf psxtime psxtimer01 psxtimer02 \
+ psxmsgq01 psxmsgq02 psxmsgq03 psxmutexattr01 psxobj01 psxrwlock01 \
+ psxsem01 psxsignal01 psxspin01 psxsysconf psxtime psxtimer01 psxtimer02 \
psxualarm
## File IO tests