summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJacob Shin <jacobshin313@gmail.com>2018-12-04 18:00:09 -0500
committerJoel Sherrill <joel@rtems.org>2018-12-04 21:08:15 -0600
commit5bb1f3b2bffc9672fc3050b2e2d3663d18d6e752 (patch)
treef7b8efd78b84b66680fc84ab7914b9f6d830bded /testsuites/psxtests/Makefile.am
parentpsxhdrs: Fix warnings (diff)
downloadrtems-5bb1f3b2bffc9672fc3050b2e2d3663d18d6e752.tar.bz2
psxhdrs: Implement POSIX API Signature Compliance Tests for monetary.h (GCI 2018)
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index c46bdd18e6..b25184cc05 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -1149,9 +1149,10 @@ lib_a_SOURCES = psxhdrs/devctl/posix_devctl.c \
psxhdrs/sys/time/getitimer.c \
psxhdrs/sys/time/gettimeofday.c
-
-## Not supported yet
+## Not supported by RTEMS, but POSIX API Compliance tests exist.
## lib_a_SOURCES += psxhdrs/ulimit/ulimit.c
+## lib_a_SOURCES += psxhdrs/monetary/strfmon.c
+## lib_a_SOURCES += psxhdrs/monetary/strfmon_l.c
endif
rtems_tests_PROGRAMS = $(psx_tests)