summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorGedare Bloom <gedare@rtems.org>2015-03-03 11:08:51 -0500
committerGedare Bloom <gedare@rtems.org>2015-03-04 15:38:53 -0500
commit56c719260668c35e87acda32bb12bdf81f08d9e0 (patch)
tree7e406ae9078bed668603b4befda64434377b4ab6 /testsuites/psxtests/Makefile.am
parentlibcsupport: scale times() call to microseconds (diff)
downloadrtems-56c719260668c35e87acda32bb12bdf81f08d9e0.tar.bz2
psxtests/psxclock01: use clock() and CLOCKS_PER_SEC
Closes #2182
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index e15d72f105..e734c6c0b1 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -14,7 +14,7 @@ _SUBDIRS += psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
psxspin01 psxspin02 psxsysconf \
psxtime psxtimer01 psxtimer02 psxualarm psxusleep psxfatal01 psxfatal02 \
psxintrcritical01 psxstack01 psxstack02 \
- psxeintr_join psxgetattrnp01
+ psxeintr_join psxgetattrnp01 psxclock01
if HAS_CPLUSPLUS
_SUBDIRS += psxglobalcon01
_SUBDIRS += psxglobalcon02