summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2009-12-28 16:43:10 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2009-12-28 16:43:10 +0000
commit161f54b4d60ebff1d40359ac781be3dbe95a3404 (patch)
treebb161cb53e83b31f055022edad656c990ceab5cc /testsuites/psxtests/Makefile.am
parent2009-12-28 Aanjhan Ranganathan <aanjhan@gmail.com> (diff)
downloadrtems-161f54b4d60ebff1d40359ac781be3dbe95a3404.tar.bz2
2009-12-28 Shrikant Gaikwad <n3oo3n@gmail.com>
* psx13/test.c, psx13/psx13.scn Added new routine PipeTestNull() to cover the trivial NULL case for pipe function.
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index ad6f657c7d..fd7450e2d9 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -25,11 +25,9 @@ SUBDIRS += psxfile01 psxreaddir psxstat psxmount psx13 psxchroot01 \
## Until sys/uio.h is moved to libcsupport, we have to have networking
## enabled to support readv and writev. Hopefully this is a temporary
## situation.
-if HAS_NETWORKING
-if HAS_POSIX
+## if NEWLIB
SUBDIRS += psxrdwrv
-endif
-endif
+## endif
DIST_SUBDIRS = $(SUBDIRS) psxfatal_support
EXTRA_DIST = psxfatal_support/init.c psxfatal_support/system.h