summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>1999-08-10 15:38:09 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>1999-08-10 15:38:09 +0000
commit908436c1ec62838e4efdabbc591ee92b817d25b7 (patch)
treee37bfda1e27f94b1905f0e7169522fe0de9529ec /testsuites/mptests/Makefile.am
parentPatch from Ralf Corsepius <corsepiu@faw.uni-ulm.de> to correct a minor (diff)
downloadrtems-908436c1ec62838e4efdabbc591ee92b817d25b7.tar.bz2
New configuration files added by patch from
Ralf Corsepius <corsepiu@faw.uni-ulm.de>".
Diffstat (limited to 'testsuites/mptests/Makefile.am')
-rw-r--r--testsuites/mptests/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/testsuites/mptests/Makefile.am b/testsuites/mptests/Makefile.am
new file mode 100644
index 0000000000..3d4d5e8e98
--- /dev/null
+++ b/testsuites/mptests/Makefile.am
@@ -0,0 +1,23 @@
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+project_bspdir=$(PROJECT_ROOT)/@RTEMS_BSP@
+
+PREINSTALLDIRS = \
+ $(project_bspdir)/tests/screens/mptests \
+ $(project_bspdir)/tests/screens/mptests/node1 \
+ $(project_bspdir)/tests/screens/mptests/node2
+$(PREINSTALLDIRS):
+ @$(mkinstalldirs) $@
+
+all-local: $(PREINSTALLDIRS)
+
+SUBDIRS = . mp01 mp02 mp03 mp04 mp05 mp06 mp07 mp08 mp09 mp10 mp11 mp12 mp13 \
+ mp14
+
+include $(top_srcdir)/../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../automake/local.am