summaryrefslogtreecommitdiffstats
path: root/testsuites/libtests/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2018-04-30 09:48:13 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2018-05-02 09:56:48 +0200
commitfea9a7a7e59f4a6f08805591200e6dd943412372 (patch)
tree8a51d2a9bf3c1715195511c2a9eef359f8c03d2e /testsuites/libtests/Makefile.am
parenttftpfs: Always build TFTP client (diff)
downloadrtems-fea9a7a7e59f4a6f08805591200e6dd943412372.tar.bz2
ftpfs: Always build FTP client
Move FTP client filesystem to separate library libftpfs.a. Update #3419.
Diffstat (limited to 'testsuites/libtests/Makefile.am')
-rw-r--r--testsuites/libtests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/libtests/Makefile.am b/testsuites/libtests/Makefile.am
index 68ff80a585..36f7a2f84c 100644
--- a/testsuites/libtests/Makefile.am
+++ b/testsuites/libtests/Makefile.am
@@ -582,7 +582,7 @@ lib_docs += ftp01/ftp01.doc
ftp01_SOURCES = ftp01/init.c
ftp01_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_ftp01) \
$(support_includes) -I$(RTEMS_SOURCE_ROOT)/cpukit/libnetworking
-ftp01_LDADD = -lftpd
+ftp01_LDADD = -lftpd -lftpfs
endif
endif