summaryrefslogtreecommitdiffstats
path: root/testsuites/libtests/Makefile.am
diff options
context:
space:
mode:
authorChris Johns <chrisj@rtems.org>2014-10-26 18:09:41 -0700
committerChris Johns <chrisj@rtems.org>2014-10-31 11:04:15 +1100
commitae5fe7e6bca2874c5f1ef077204bb63124fb3db3 (patch)
tree90a6e9e7b414ed3713011267b1fee404b5f6093f /testsuites/libtests/Makefile.am
parentAdded missing stm32f4xxxx_adc.h (diff)
downloadrtems-ae5fe7e6bca2874c5f1ef077204bb63124fb3db3.tar.bz2
cpukit: Add libdl with the Runtime Loader (RTL) code.
This is a merge of the RTL project.
Diffstat (limited to 'testsuites/libtests/Makefile.am')
-rw-r--r--testsuites/libtests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/testsuites/libtests/Makefile.am b/testsuites/libtests/Makefile.am
index 847cd2a7ad..179c123204 100644
--- a/testsuites/libtests/Makefile.am
+++ b/testsuites/libtests/Makefile.am
@@ -14,7 +14,7 @@ _SUBDIRS += block14
_SUBDIRS += block13
_SUBDIRS += rbheap01
_SUBDIRS += flashdisk01
-_SUBDIRS += capture01
+_SUBDIRS += capture01
_SUBDIRS += bspcmdline01 cpuuse devfs01 devfs02 devfs03 devfs04 \
deviceio01 devnullfatal01 dumpbuf01 gxx01 top\
@@ -36,5 +36,9 @@ _SUBDIRS += ftp01
_SUBDIRS += syscall01
endif
+if DLTESTS
+_SUBDIRS += dl01
+endif
+
include $(top_srcdir)/../automake/test-subdirs.am
include $(top_srcdir)/../automake/local.am