summaryrefslogtreecommitdiffstats
path: root/testsuites/libtests/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2019-10-02 06:40:30 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2019-10-02 06:40:30 +0200
commit6ae25220d6fa9b5d6a716b49ca6a0e4828a61043 (patch)
treee277d810258bf662c4f0442be8d60e11638064ba /testsuites/libtests/Makefile.am
parentlibtests/ttest01: Fix typos (diff)
downloadrtems-6ae25220d6fa9b5d6a716b49ca6a0e4828a61043.tar.bz2
Revert "record: Add wrappers for malloc() functions"
It was accidentally committed. This reverts commit a314544a278f1533ae001f742d7fe24fcee253e6.
Diffstat (limited to 'testsuites/libtests/Makefile.am')
-rw-r--r--testsuites/libtests/Makefile.am8
1 files changed, 0 insertions, 8 deletions
diff --git a/testsuites/libtests/Makefile.am b/testsuites/libtests/Makefile.am
index 406961ca73..1b80283123 100644
--- a/testsuites/libtests/Makefile.am
+++ b/testsuites/libtests/Makefile.am
@@ -1160,14 +1160,6 @@ lib_docs += record02/record02.doc
record02_SOURCES = record02/init.c
record02_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_record02) \
$(support_includes)
-record02_LDADD = $(LDADD) $(RTEMS_ROOT)cpukit/librtemsrecordwrap.a $(LDADD)
-record02_LDFLAGS = $(AM_LDFLAGS)
-record02_LDFLAGS += -Wl,--wrap=aligned_alloc
-record02_LDFLAGS += -Wl,--wrap=calloc
-record02_LDFLAGS += -Wl,--wrap=malloc
-record02_LDFLAGS += -Wl,--wrap=free
-record02_LDFLAGS += -Wl,--wrap=posix_memalign
-record02_LDFLAGS += -Wl,--wrap=realloc
endif
if TEST_rtmonuse