summaryrefslogtreecommitdiffstats
path: root/testsuites/libtests/Makefile.am
diff options
context:
space:
mode:
authorChris Johns <chrisj@rtems.org>2018-04-12 17:48:28 +1000
committerChris Johns <chrisj@rtems.org>2018-04-12 17:59:46 +1000
commit696b9121a2b7ec80464d13c723e6c780a3e5608c (patch)
tree7a88ce876403a932dd3fa5aa459e33ecdce6e851 /testsuites/libtests/Makefile.am
parentlibdl: Remove _t from all structures as this is reserved for the standards (diff)
downloadrtems-696b9121a2b7ec80464d13c723e6c780a3e5608c.tar.bz2
libdl: Fix the tests loading the correct files
Diffstat (limited to 'testsuites/libtests/Makefile.am')
-rw-r--r--testsuites/libtests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/libtests/Makefile.am b/testsuites/libtests/Makefile.am
index 692df90b6f..b786e73e89 100644
--- a/testsuites/libtests/Makefile.am
+++ b/testsuites/libtests/Makefile.am
@@ -364,7 +364,7 @@ dl02-o2.o: dl02/dl-o2.c Makefile
$(AM_V_CC)$(COMPILE) -c -o $@ $<
dl02.tar: dl02-o1.o dl02-o2.o
@rm -f $@
- $(AM_V_GEN)$(PAX) -w -f $@ $<
+ $(AM_V_GEN)$(PAX) -w -f $@ $+
dl02-tar.c: dl02.tar
$(AM_V_GEN)$(BIN2C) -C $< $@
dl02-tar.h: dl02.tar