summaryrefslogtreecommitdiffstats
path: root/scripts/rtems/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-04-20 07:14:16 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-04-20 07:14:16 +0000
commitb17dd93574def047b6707533bc4ddbe6508946d9 (patch)
tree27661af0d52f62e20f666cd65639fd6f2bf28d84 /scripts/rtems/Makefile.am
parentExpose some read/write copies of configuration registers. (diff)
downloadrtems-b17dd93574def047b6707533bc4ddbe6508946d9.tar.bz2
2005-04-20 Ralf Corsepius <ralf.corsepius@rtems.org>
* configure.ac: chmod +x rtems/mkspec. * binutils/binutils.add: Remove Prefix. Use mkdir -p. * cpukit/rtems-cpukit.add: Fix Source URL. * rtems/Makefile.am: Append @osversion@ to rules. * rtems/rtems.add: Fix Source URL. Misc cosmetics.
Diffstat (limited to 'scripts/rtems/Makefile.am')
-rw-r--r--scripts/rtems/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/scripts/rtems/Makefile.am b/scripts/rtems/Makefile.am
index 07efbfa251..4c013316d9 100644
--- a/scripts/rtems/Makefile.am
+++ b/scripts/rtems/Makefile.am
@@ -23,23 +23,23 @@ MKBSPSPEC_DEPS = $(top_builddir)/mkspec rtems.spec.in \
$(top_builddir)/setup.cache
i386-rtems-pc386-$(BSPVERS).spec: $(MKBSPSPEC_DEPS)
- $(MKBSPSPEC) -cfg $(top_builddir)/setup.cache -o . i386-rtems pc386
+ $(MKBSPSPEC) -cfg $(top_builddir)/setup.cache -o . i386-rtems@osversion@ pc386
RPM_SPECS_DATA += i386-rtems-pc386-$(BSPVERS).spec
m68k-rtems-gen68360-$(BSPVERS).spec: $(MKBSPSPEC_DEPS)
- $(MKBSPSPEC) -cfg $(top_builddir)/setup.cache -o . m68k-rtems gen68360
+ $(MKBSPSPEC) -cfg $(top_builddir)/setup.cache -o . m68k-rtems@osversion@ gen68360
RPM_SPECS_DATA += m68k-rtems-gen68360-$(BSPVERS).spec
powerpc-rtems-mcp750-$(BSPVERS).spec: $(MKBSPSPEC_DEPS)
- $(MKBSPSPEC) -cfg $(top_builddir)/setup.cache -o . powerpc-rtems mcp750
+ $(MKBSPSPEC) -cfg $(top_builddir)/setup.cache -o . powerpc-rtems@osversion@ mcp750
RPM_SPECS_DATA += powerpc-rtems-mcp750-$(BSPVERS).spec
sh-rtems-gensh1-$(BSPVERS).spec: $(MKBSPSPEC_DEPS)
- $(MKBSPSPEC) -cfg $(top_builddir)/setup.cache -o . sh-rtems gensh1
+ $(MKBSPSPEC) -cfg $(top_builddir)/setup.cache -o . sh-rtems@osversion@ gensh1
RPM_SPECS_DATA += sh-rtems-gensh1-$(BSPVERS).spec
sparc-rtems-erc32-$(BSPVERS).spec: $(MKBSPSPEC_DEPS)
- $(MKBSPSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems erc32
+ $(MKBSPSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems@osversion@ erc32
RPM_SPECS_DATA += sparc-rtems-erc32-$(BSPVERS).spec
CLEANFILES += $(RPM_SPECS_DATA)