summaryrefslogtreecommitdiffstats
path: root/scripts/configure.ac
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-04-12 16:17:59 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-04-12 16:17:59 +0000
commit327b340d5a64da11e580ba50f0f61dec834fb9ac (patch)
tree0424a924603694a005bf4cfcd17579451bee4fb3 /scripts/configure.ac
parent2005-04-12 Ralf Corsepius <ralf.corsepius@rtems.org> (diff)
downloadrtems-327b340d5a64da11e580ba50f0f61dec834fb9ac.tar.bz2
Use gccnewlib/ instead of gcc3newlib/
Diffstat (limited to 'scripts/configure.ac')
-rw-r--r--scripts/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/scripts/configure.ac b/scripts/configure.ac
index 295411ba8e..8517dd4c7e 100644
--- a/scripts/configure.ac
+++ b/scripts/configure.ac
@@ -72,7 +72,7 @@ AC_SUBST(RTEMS_RPM_RELEASE,$rtems_rpm_release)
AC_SUBST(osversion,$osversion)
AC_CONFIG_FILES([Makefile
binutils/Makefile
-gcc3newlib/Makefile
+gccnewlib/Makefile
gdb/Makefile
rtems/Makefile
autotools/Makefile
@@ -88,7 +88,7 @@ AC_CONFIG_FILES([buildall],[chmod +x buildall])
AC_CONFIG_FILES([gdb/mkspec],[chmod +x gdb/mkspec])
AC_CONFIG_FILES([binutils/mkspec],[chmod +x binutils/mkspec])
AC_CONFIG_FILES([mkbspspec],[chmod +x mkbspspec])
-AC_CONFIG_FILES([gcc3newlib/mkspec],[chmod +x gcc3newlib/mkspec])
+AC_CONFIG_FILES([gccnewlib/mkspec],[chmod +x gccnewlib/mkspec])
AC_CONFIG_FILES([cpukit/mkspec],[chmod +x cpukit/mkspec])
AC_CONFIG_COMMANDS([default],[[chmod 755 buildall