summaryrefslogtreecommitdiffstats
path: root/doc/started/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-01-24 11:24:58 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-01-24 11:24:58 +0000
commit3ebc6dce93910721c9cec2cea95651a6f060a28d (patch)
tree6d2f3179a280f6cf2e202486804b7b4f8dc8a079 /doc/started/Makefile.am
parent2003-01-24 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-3ebc6dce93910721c9cec2cea95651a6f060a28d.tar.bz2
2003-01-24 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Put GENERATED_FILES into $builddir.
Diffstat (limited to 'doc/started/Makefile.am')
-rw-r--r--doc/started/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/doc/started/Makefile.am b/doc/started/Makefile.am
index f22b0bcdd2..4cab9f117b 100644
--- a/doc/started/Makefile.am
+++ b/doc/started/Makefile.am
@@ -24,42 +24,42 @@ FILES = tversions.texi
info_TEXINFOS = started.texi
started_TEXINFOS = $(FILES) $(COMMON_FILES) $(GENERATED_FILES)
-$(srcdir)/intro.texi: intro.t tversions.texi
+intro.texi: intro.t tversions.texi
$(BMENU2) -c -p "Top" \
-u "Top" \
-n "Requirements" < $< > $@
-$(srcdir)/require.texi: require.t tversions.texi
+require.texi: require.t tversions.texi
$(BMENU2) -c -p "GCC Mailing Lists" \
-u "Top" \
-n "Prebuilt Toolset Executables" < $< > $@
-$(srcdir)/binaries.texi: binaries.t tversions.texi
+binaries.texi: binaries.t tversions.texi
$(BMENU2) -c -p "Archive and Build Directory Format" \
-u "Top" \
-n "Building the GNU C/C++ Cross Compiler Toolset" < $< > $@
-$(srcdir)/buildc.texi: buildc.t tversions.texi
+buildc.texi: buildc.t tversions.texi
$(BMENU2) -c -p "Removing Zipped Tar Files" \
-u "Top" \
-n "Building RTEMS" < $< > $@
-$(srcdir)/buildrt.texi: buildrt.t tversions.texi
+buildrt.texi: buildrt.t tversions.texi
$(BMENU2) -c -p "Error Messages Indicating Configuration Problems" \
-u "Top" \
-n "Building the Sample Application" < $< > $@
-$(srcdir)/sample.texi: sample.t tversions.texi
+sample.texi: sample.t tversions.texi
$(BMENU2) -c -p "Using the RTEMS configure Script Directly" \
-u "Top" \
-n "Where To Go From Here" < $< > $@
-$(srcdir)/nextstep.texi: nextstep.t tversions.texi
+nextstep.texi: nextstep.t tversions.texi
$(BMENU2) -c -p "More Information on RTEMS Application Makefiles" \
-u "Top" \
-n "Using MS-Windows as a Development Host" < $< > $@
-$(srcdir)/nt.texi: nt.t tversions.texi
+nt.texi: nt.t tversions.texi
$(BMENU2) -c -p "Writing an Application" \
-u "Top" \
-n "" < $< > $@