summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/powerpc/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 13:51:58 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 13:51:58 +0000
commit53f67279d744af9c810b5d4ba36575b09feb5e7f (patch)
treeda9ead4da9c2682812993cd6f26b0702eade3803 /cpukit/score/cpu/powerpc/Makefile.am
parent2002-07-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-53f67279d744af9c810b5d4ba36575b09feb5e7f.tar.bz2
2002-07-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to 'cpukit/score/cpu/powerpc/Makefile.am')
-rw-r--r--cpukit/score/cpu/powerpc/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/score/cpu/powerpc/Makefile.am b/cpukit/score/cpu/powerpc/Makefile.am
index 4c7146f274..6a99da25fb 100644
--- a/cpukit/score/cpu/powerpc/Makefile.am
+++ b/cpukit/score/cpu/powerpc/Makefile.am
@@ -61,14 +61,14 @@ PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/new-exceptions \
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/powerpc \
$(include_rtems_powerpc_HEADERS:%.h=$(PROJECT_INCLUDE)/%.h)
-# $(PROJECT_RELEASE)/lib$(MULTISUBDIR)/rtems$(LIB_VARIANT).o: $(ARCH)/rtems.o
+# $(PROJECT_RELEASE)/lib$(MULTISUBDIR)/rtems$(LIB_VARIANT).$(OBJEXT): $(ARCH)/rtems.$(OBJEXT)
# $(INSTALL_DATA) $< $@
# $(REL): $(rtems_cpu_rel_OBJECTS)
# $(make-rel)
-# TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib$(MULTISUBDIR)/rtems$(LIB_VARIANT).o
+# TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib$(MULTISUBDIR)/rtems$(LIB_VARIANT).$(OBJEXT)
all-local: $(ARCH) $(PREINSTALL_FILES) $(rtems_cpu_rel_OBJECTS) $(REL) \
$(TMPINSTALL_FILES)