summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/i960/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2004-09-29 17:32:16 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2004-09-29 17:32:16 +0000
commita5225d7840e2d81008b64e7630a5eabdb4f376cc (patch)
tree0fad1ef48690d7fb9d7b1a13df20b3007ec2f121 /cpukit/score/cpu/i960/Makefile.am
parent2004-09-29 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-a5225d7840e2d81008b64e7630a5eabdb4f376cc.tar.bz2
2004-09-29 Joel Sherrill <joel@OARcorp.com>
* score/cpu/i960/.cvsignore, score/cpu/i960/ChangeLog, score/cpu/i960/Makefile.am, score/cpu/i960/asm.h, score/cpu/i960/cpu.c, score/cpu/i960/cpu_asm.S, score/cpu/i960/rtems/score/cpu.h, score/cpu/i960/rtems/score/i960.h, score/cpu/i960/rtems/score/types.h: Removed.
Diffstat (limited to 'cpukit/score/cpu/i960/Makefile.am')
-rw-r--r--cpukit/score/cpu/i960/Makefile.am58
1 files changed, 0 insertions, 58 deletions
diff --git a/cpukit/score/cpu/i960/Makefile.am b/cpukit/score/cpu/i960/Makefile.am
deleted file mode 100644
index c30ddf4213..0000000000
--- a/cpukit/score/cpu/i960/Makefile.am
+++ /dev/null
@@ -1,58 +0,0 @@
-##
-## $Id$
-##
-
-include $(top_srcdir)/automake/compile.am
-
-include_rtemsdir = $(includedir)/rtems
-include_rtems_HEADERS = asm.h
-
-include_rtems_scoredir = $(includedir)/rtems/score
-include_rtems_score_HEADERS = rtems/score/cpu.h rtems/score/i960.h \
- rtems/score/types.h
-
-EXTRA_LIBRARIES = libscorecpu.a
-CLEANFILES = libscorecpu.a
-libscorecpu_a_SOURCES = cpu.c cpu_asm.S
-libscorecpu_a_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
-
-EXTRA_LIBRARIES += libscorecpu_g.a
-CLEANFILES += libscorecpu_g.a
-libscorecpu_g_a_SOURCES = $(libscorecpu_a_SOURCES)
-libscorecpu_g_a_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_DEBUG_V)
-
-all-local: $(PREINSTALL_FILES) libscorecpu$(LIB_VARIANT).a
-
-PREINSTALL_DIRS =
-PREINSTALL_FILES =
-
-$(PROJECT_INCLUDE)/rtems/$(dirstamp):
- @$(mkdir_p) $(PROJECT_INCLUDE)/rtems
- @: > $(PROJECT_INCLUDE)/rtems/$(dirstamp)
-PREINSTALL_DIRS += $(PROJECT_INCLUDE)/rtems/$(dirstamp)
-
-$(PROJECT_INCLUDE)/rtems/asm.h: asm.h $(PROJECT_INCLUDE)/rtems/$(dirstamp)
- $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/asm.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/asm.h
-
-$(PROJECT_INCLUDE)/rtems/score/$(dirstamp):
- @$(mkdir_p) $(PROJECT_INCLUDE)/rtems/score
- @: > $(PROJECT_INCLUDE)/rtems/score/$(dirstamp)
-PREINSTALL_DIRS += $(PROJECT_INCLUDE)/rtems/score/$(dirstamp)
-
-$(PROJECT_INCLUDE)/rtems/score/cpu.h: rtems/score/cpu.h $(PROJECT_INCLUDE)/rtems/score/$(dirstamp)
- $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/score/cpu.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score/cpu.h
-
-$(PROJECT_INCLUDE)/rtems/score/i960.h: rtems/score/i960.h $(PROJECT_INCLUDE)/rtems/score/$(dirstamp)
- $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/score/i960.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score/i960.h
-
-$(PROJECT_INCLUDE)/rtems/score/types.h: rtems/score/types.h $(PROJECT_INCLUDE)/rtems/score/$(dirstamp)
- $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/score/types.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score/types.h
-
-CLEANFILES += $(PREINSTALL_FILES)
-DISTCLEANFILES = $(PREINSTALL_DIRS)
-
-include $(top_srcdir)/automake/local.am