summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/hppa1.1/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-12-19 14:36:28 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-12-19 14:36:28 +0000
commite9718415b41529cdf8d6b6e3c7f34da4ec5dd4d7 (patch)
tree656fdc7639979b2dbccd85bf6c9ee2faf78ef275 /cpukit/score/cpu/hppa1.1/Makefile.am
parent2001-12-19 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-e9718415b41529cdf8d6b6e3c7f34da4ec5dd4d7.tar.bz2
2001-12-19 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add multilib support.
Diffstat (limited to 'cpukit/score/cpu/hppa1.1/Makefile.am')
-rw-r--r--cpukit/score/cpu/hppa1.1/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/score/cpu/hppa1.1/Makefile.am b/cpukit/score/cpu/hppa1.1/Makefile.am
index 74d356b0b1..85f3c7a67c 100644
--- a/cpukit/score/cpu/hppa1.1/Makefile.am
+++ b/cpukit/score/cpu/hppa1.1/Makefile.am
@@ -13,7 +13,7 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
S_FILES = cpu_asm.S
S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.o)
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../../../../automake/multilib.am
include $(top_srcdir)/../../../../../../automake/compile.am
include $(top_srcdir)/../../../../../../automake/lib.am
@@ -24,7 +24,7 @@ rtems_cpu_rel_OBJECTS = $(C_O_FILES) $(S_O_FILES)
$(REL): $(rtems_cpu_rel_OBJECTS)
$(make-rel)
-TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/rtems$(LIB_VARIANT).o
+TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib$(MULTISUBDIR)/rtems$(LIB_VARIANT).o
all-local: $(ARCH) $(rtems_cpu_rel_OBJECTS) $(REL) \
$(TMPINSTALL_FILES)