summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/arm/Makefile.am
diff options
context:
space:
mode:
authorThomas Doerfler <Thomas.Doerfler@embedded-brains.de>2009-07-17 13:50:31 +0000
committerThomas Doerfler <Thomas.Doerfler@embedded-brains.de>2009-07-17 13:50:31 +0000
commit632e4306dcb9bada638e35e7cd5f1de0fcf66902 (patch)
tree859cba08c62c464bed3da9305c15015ddd82e422 /cpukit/score/cpu/arm/Makefile.am
parentUpdate. (diff)
downloadrtems-632e4306dcb9bada638e35e7cd5f1de0fcf66902.tar.bz2
exception handler maintenance
Diffstat (limited to 'cpukit/score/cpu/arm/Makefile.am')
-rw-r--r--cpukit/score/cpu/arm/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/cpukit/score/cpu/arm/Makefile.am b/cpukit/score/cpu/arm/Makefile.am
index abf5e9dcdc..4cab7ddcd9 100644
--- a/cpukit/score/cpu/arm/Makefile.am
+++ b/cpukit/score/cpu/arm/Makefile.am
@@ -11,8 +11,11 @@ include_rtems_score_HEADERS = rtems/score/cpu.h rtems/score/cpu_asm.h \
noinst_LIBRARIES = libscorecpu.a
libscorecpu_a_CPPFLAGS = $(AM_CPPFLAGS)
-libscorecpu_a_SOURCES = cpu.c cpu_asm.S
-libscorecpu_a_SOURCES += thumb/thumb_isr.c
+libscorecpu_a_SOURCES = cpu.c \
+ cpu_asm.S \
+ arm_exc_interrupt.S \
+ arm_exc_handler_low.S \
+ arm_exc_handler_high.c
include $(srcdir)/preinstall.am
include $(top_srcdir)/automake/local.am