summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2007-05-16 15:04:25 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2007-05-16 15:04:25 +0000
commitf919582d8faf16aa161982aa0201c115e15365f4 (patch)
tree559439c6cff1a482d77b24fe349dab4f48ddc7f1 /cpukit/score/Makefile.am
parent2007-05-16 Ralf Corsépius <ralf.corsepius@rtems.org> (diff)
downloadrtems-f919582d8faf16aa161982aa0201c115e15365f4.tar.bz2
2007-05-16 Joel Sherrill <joel.sherrill@oarcorp.com>
* score/Makefile.am, score/include/rtems/score/timespec.h: Add division and greater than operations for timespecs. * score/src/timespecdivide.c, score/src/timespecgreaterthan.c: New files.
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 3699743ce9..2b1c25e513 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -147,8 +147,8 @@ libscore_a_SOURCES += src/threadq.c src/threadqdequeue.c \
## TIMESPEC_C_FILES
libscore_a_SOURCES += src/timespecaddto.c src/timespecfromticks.c \
- src/timespecisvalid.c src/timespeclessthan.c src/timespecsubtract.c \
- src/timespectoticks.c
+ src/timespecisvalid.c src/timespeclessthan.c src/timespecgreaterthan.c \
+ src/timespecsubtract.c src/timespectoticks.c src/timespecdivide.c
## TOD_C_FILES
libscore_a_SOURCES += src/coretod.c src/coretodset.c src/coretodget.c \