summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2005-01-20 18:22:28 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2005-01-20 18:22:28 +0000
commitf3b7be3bf25a17d86bf1475a9a4145e113065854 (patch)
treeefa0304e36abf126cdf7b7082a3f00bdacd50603 /cpukit/score/Makefile.am
parent2005-01-20 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-f3b7be3bf25a17d86bf1475a9a4145e113065854.tar.bz2
2005-01-20 Joel Sherrill <joel@OARcorp.com>
PR 745/rtems * rtems/src/ratemoncreate.c, rtems/src/timercreate.c: Make sure internal timer structures are initialized so object control reuse is safe.
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 63d5243c00..d426e2262a 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -95,7 +95,7 @@ CORE_SEMAPHORE_C_FILES = src/coresem.c src/coresemflush.c src/coresemseize.c \
HEAP_C_FILES = src/heap.c src/heapallocate.c src/heapextend.c src/heapfree.c \
src/heapsizeofuserarea.c src/heapwalk.c src/heapgetinfo.c \
- src/heapgetfreeinfo.c
+ src/heapgetfreeinfo.c src/heapallocatealigned.c
OBJECT_C_FILES = src/object.c src/objectallocate.c \
src/objectallocatebyindex.c src/objectclearname.c \