summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2009-08-05 21:16:49 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2009-08-05 21:16:49 +0000
commite6faab65035987e24819292f0a3f53305cf7187c (patch)
tree797f78761a01b7b3714b094b4e9880c7fbd42e57 /cpukit/score/Makefile.am
parent2009-08-05 Joel Sherrill <joel.sherrill@OARcorp.com> (diff)
downloadrtems-e6faab65035987e24819292f0a3f53305cf7187c.tar.bz2
2009-08-05 Joel Sherrill <joel.sherrill@OARcorp.com>
* score/Makefile.am: Move from inline to body to avoid path explosion from inlining this. Makes coverage analysis easier. * score/src/heapalignupuptr.c: New file.
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index dfbd0156d9..df91a3865f 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -117,8 +117,8 @@ endif
## HEAP_C_FILES
libscore_a_SOURCES += src/heap.c src/heapallocate.c src/heapextend.c \
src/heapfree.c src/heapsizeofuserarea.c src/heapwalk.c src/heapgetinfo.c \
- src/heapgetfreeinfo.c src/heapallocatealigned.c \
- src/heapresizeblock.c
+ src/heapgetfreeinfo.c src/heapallocatealigned.c src/heapresizeblock.c \
+ src/heapalignupuptr.c
## OBJECT_C_FILES
libscore_a_SOURCES += src/objectallocate.c src/objectclose.c \