summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorJennifer Averett <jennifer.averett@oarcorp.com>2014-03-06 08:37:21 -0600
committerJennifer Averett <jennifer.averett@oarcorp.com>2014-04-03 10:46:24 -0500
commitcfe457f9a61525b02c88503d7af76887b0976643 (patch)
treeaf14aada35aff9b9d49c6d323a8fd6ebba13a1e6 /cpukit/score/Makefile.am
parentsamples/fileio: Fix configuration (diff)
downloadrtems-cfe457f9a61525b02c88503d7af76887b0976643.tar.bz2
score: score: Add get/set affinity to Scheduler Framework.
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 6c9e682c79..a09ddc3f09 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -130,6 +130,8 @@ libscore_a_SOURCES += src/schedulersimplesmp.c
libscore_a_SOURCES += src/smp.c
libscore_a_SOURCES += src/cpuset.c
libscore_a_SOURCES += src/cpusetprintsupport.c
+libscore_a_SOURCES += src/schedulerdefaultgetaffinity.c
+libscore_a_SOURCES += src/schedulerdefaultsetaffinity.c
endif
## CORE_APIMUTEX_C_FILES