summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2015-04-22 13:57:18 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2015-04-22 13:58:32 +0200
commitb0686b473d8c07e5bbdc1932d7d9b71bfccdf92e (patch)
tree0c09c09140e21de14d183bdc4146a02560e92dbc /cpukit/score/Makefile.am
parentscore: Delete bogus THREAD_QUEUE_WAIT_FOREVER (diff)
downloadrtems-b0686b473d8c07e5bbdc1932d7d9b71bfccdf92e.tar.bz2
score: Delete _CORE_RWLock_Timeout()
This function was identical to _Thread_queue_Timeout(). This makes _Thread_queue_Enqueue_with_handler() obsolete.
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 0a6beb4522..f8ad60da3a 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -174,7 +174,7 @@ libscore_a_SOURCES += src/percpuasm.c
## CORE_RWLOCK_C_FILES
if HAS_PTHREADS
libscore_a_SOURCES += src/corerwlock.c src/corerwlockobtainread.c \
- src/corerwlockobtainwrite.c src/corerwlockrelease.c src/corerwlocktimeout.c
+ src/corerwlockobtainwrite.c src/corerwlockrelease.c
endif
## CORE_SEMAPHORE_C_FILES