summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2014-02-17 14:56:51 +0100
committerSebastian Huber <sebastian.huber@embedded-brains.de>2014-02-19 09:59:41 +0100
commit6ca4f6af8ae91d52f5836805f05a7b9b77a2feac (patch)
tree4d27afa23ac8af242cd77a5520ce045ae2b51f3b /cpukit/score/Makefile.am
parentscore: Delete bsp_smp_broadcast_interrupt() (diff)
downloadrtems-6ca4f6af8ae91d52f5836805f05a7b9b77a2feac.tar.bz2
score: Add and use <rtems/score/smpimpl.h>
Collect SMP implementation specific parts in the <rtems/score/smpimpl.h> header file.
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 482e78de12..b247af6950 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -61,6 +61,7 @@ include_rtems_score_HEADERS += include/rtems/score/schedulersmpimpl.h
include_rtems_score_HEADERS += include/rtems/score/smp.h
include_rtems_score_HEADERS += include/rtems/score/smpbarrier.h
include_rtems_score_HEADERS += include/rtems/score/smplock.h
+include_rtems_score_HEADERS += include/rtems/score/smpimpl.h
include_rtems_score_HEADERS += include/rtems/score/stack.h
include_rtems_score_HEADERS += include/rtems/score/stackimpl.h
include_rtems_score_HEADERS += include/rtems/score/states.h