summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorChris Johns <chrisj@rtems.org>2007-12-22 08:27:18 +0000
committerChris Johns <chrisj@rtems.org>2007-12-22 08:27:18 +0000
commit1ff9922df0f6e5f129299847d0f5eccbc8d6806c (patch)
tree07d27ca9b48c51998530281353a246286fdf1698 /cpukit/score/Makefile.am
parent2007-12-21 Xi Yang <hiyangxi@gmail.com> (diff)
downloadrtems-1ff9922df0f6e5f129299847d0f5eccbc8d6806c.tar.bz2
2007-12-22 Chris Johns <chrisj@rtems.org>
* configure.ac: fixed bug that always enabled strict order mutexes. * score/inline/rtems/score/coremutex.inl: Fixed coding standard. * score/src/coremutex.c: Add the holder's thread to the lock_mutex list if the mutex is initialised locked. * libnetworking/rtems/rtems_glue.c: Changed semaphore error message to show the error is an rtems-net error. * libmisc/monitor/mon-network.c: Removed warnings. * telnetd/icmds.c: Changed shell_* to rtems_shell_*. * score/Makefile.am: Fixed typo that stopped 'make tags' working. * libmisc/shell/err.c, libmisc/shell/err.h, libmisc/shell/errx.c, libmisc/shell/extern-cp.h, libmisc/shell/fts.c, libmisc/shell/fts.h, libmisc/shell/main_cp.c, libmisc/shell/utils-cp.c, libmisc/shell/verr.c, libmisc/shell/verrx.c, libmisc/shell/vwarn.c, libmisc/shell/vwarnx.c, libmisc/shell/warn.c, libmisc/shell/warnx.c: New. Ported from BSD. * libmisc/shell/shellconfig.h: Add the cp command. * libmisc/Makefile.am: Add the new files to the shell. * libmisc/shell/shell.c, libmisc/shell/shell.h: Add scripting support. * libblock/src/flashdisk.c: Fixed disk drive count size setting bug.
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 0152e138b3..9e412863f7 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -113,7 +113,7 @@ libscore_a_SOURCES += src/heap.c src/heapallocate.c src/heapextend.c \
libscore_a_SOURCES += src/object.c src/objectallocate.c \
src/objectclearname.c src/objectcomparenameraw.c \
src/objectcomparenamestring.c src/objectcopynameraw.c \
- src/objectcopynamestring.c \ src/objectextendinformation.c \
+ src/objectcopynamestring.c src/objectextendinformation.c \
src/objectfree.c src/objectget.c src/objectgetisr.c src/objectgetnext.c \
src/objectinitializeinformation.c src/objectnametoid.c \
src/objectshrinkinformation.c src/objectgetnoprotection.c \