summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2016-06-08 15:18:14 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2016-06-09 09:39:14 +0200
commit05b7eec276a130cde39fed861ad4a9d1f01e876c (patch)
treeb755151e2886815928279eb356977be4fb0fde6b /cpukit/score/Makefile.am
parentscore: Use builtin for _Bitfield_Find_first_bit() (diff)
downloadrtems-05b7eec276a130cde39fed861ad4a9d1f01e876c.tar.bz2
score: Add an SMP sequence lock implementation
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 29e822d47d..537cf60c1a 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -82,6 +82,7 @@ include_rtems_score_HEADERS += include/rtems/score/schedulersmpimpl.h
include_rtems_score_HEADERS += include/rtems/score/smp.h
include_rtems_score_HEADERS += include/rtems/score/smpbarrier.h
include_rtems_score_HEADERS += include/rtems/score/smplock.h
+include_rtems_score_HEADERS += include/rtems/score/smplockseq.h
include_rtems_score_HEADERS += include/rtems/score/smpimpl.h
include_rtems_score_HEADERS += include/rtems/score/stack.h
include_rtems_score_HEADERS += include/rtems/score/stackimpl.h