summaryrefslogtreecommitdiffstats
path: root/cpukit/sapi/Makefile.am
diff options
context:
space:
mode:
authorKrzysztof Mięsowicz <krzysztof.miesowicz@gmail.com>2012-08-29 07:38:54 -0500
committerJoel Sherrill <joel.sherrill@oarcorp.com>2012-08-29 07:38:54 -0500
commita6eaa5489c8da1e38300722715326cbf3ab1b65f (patch)
tree0513a9a7103a37b0faded653487404e436b59b23 /cpukit/sapi/Makefile.am
parentsp77: new test to cover allocated message size overflowing (diff)
downloadrtems-a6eaa5489c8da1e38300722715326cbf3ab1b65f.tar.bz2
timespec helpers: Add wrappers with new test
Diffstat (limited to 'cpukit/sapi/Makefile.am')
-rw-r--r--cpukit/sapi/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/cpukit/sapi/Makefile.am b/cpukit/sapi/Makefile.am
index 805cfa7075..67f11eb859 100644
--- a/cpukit/sapi/Makefile.am
+++ b/cpukit/sapi/Makefile.am
@@ -15,6 +15,7 @@ include_rtems_HEADERS += include/rtems/cbs.h
include_rtems_HEADERS += include/rtems/rbheap.h
include_rtems_HEADERS += include/rtems/rbtree.h
include_rtems_HEADERS += include/rtems/sptables.h
+include_rtems_HEADERS += include/rtems/timespec.h
EXTRA_DIST = include/rtems/README
@@ -22,6 +23,7 @@ include_rtems_HEADERS += inline/rtems/chain.inl
include_rtems_HEADERS += inline/rtems/extension.inl
include_rtems_HEADERS += inline/rtems/cbs.inl
include_rtems_HEADERS += inline/rtems/rbtree.inl
+include_rtems_HEADERS += inline/rtems/timespec.inl
## src
AM_CPPFLAGS += -D__RTEMS_INSIDE__