summaryrefslogtreecommitdiffstats
path: root/cpukit/posix/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2006-06-08 20:47:48 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2006-06-08 20:47:48 +0000
commit0243b0d8d396191662c6da16e0e38dbb845652ce (patch)
tree6d37c2a4167d65eea38c0986df39439ef2bb3479 /cpukit/posix/Makefile.am
parentB.Robinson MIPS patch (diff)
downloadrtems-0243b0d8d396191662c6da16e0e38dbb845652ce.tar.bz2
2006-06-08 Joel Sherrill <joel@OARcorp.com>
* posix/Makefile.am, posix/preinstall.am, posix/include/rtems/posix/timer.h, posix/src/ptimer.c, posix/src/ptimer1.c, sapi/src/posixapi.c, score/include/rtems/score/object.h:
Diffstat (limited to 'cpukit/posix/Makefile.am')
-rw-r--r--cpukit/posix/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/cpukit/posix/Makefile.am b/cpukit/posix/Makefile.am
index aee56f641e..46ba563029 100644
--- a/cpukit/posix/Makefile.am
+++ b/cpukit/posix/Makefile.am
@@ -23,9 +23,9 @@ include_rtems_posix_HEADERS = include/rtems/posix/cancel.h \
include/rtems/posix/key.h include/rtems/posix/mqueue.h \
include/rtems/posix/mutex.h include/rtems/posix/posixapi.h \
include/rtems/posix/priority.h include/rtems/posix/psignal.h \
- include/rtems/posix/pthread.h include/rtems/posix/ptimer.h \
- include/rtems/posix/semaphore.h include/rtems/posix/threadsup.h \
- include/rtems/posix/time.h include/rtems/posix/timer.h
+ include/rtems/posix/pthread.h include/rtems/posix/semaphore.h \
+ include/rtems/posix/threadsup.h include/rtems/posix/time.h \
+ include/rtems/posix/timer.h
if HAS_MP
include_rtems_posix_HEADERS += include/rtems/posix/condmp.h \