summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/nfs/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 16:07:35 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 16:07:35 +0000
commit9b28bea577dc0d6781d2895b61c07a5d311d24b5 (patch)
treed44a0b3ca8230f9d0c99a5fb3044829f312637cd /cpukit/libnetworking/nfs/Makefile.am
parent2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-9b28bea577dc0d6781d2895b61c07a5d311d24b5.tar.bz2
2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* kern/Makefile.am, lib/Makefile.am, libc/Makefile.am, net/Makefile.am, netinet/Makefile.am, nfs/Makefile.am, pppd/Makefile.am, rtems/Makefile.am, rtems_servers/Makefile.am, rtems_webserver/Makefile.am, wrapup/Makefile.am: Include compile.am
Diffstat (limited to 'cpukit/libnetworking/nfs/Makefile.am')
-rw-r--r--cpukit/libnetworking/nfs/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/cpukit/libnetworking/nfs/Makefile.am b/cpukit/libnetworking/nfs/Makefile.am
index 9a8b43e31a..2d9b4dcf4c 100644
--- a/cpukit/libnetworking/nfs/Makefile.am
+++ b/cpukit/libnetworking/nfs/Makefile.am
@@ -13,6 +13,7 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
OBJS = $(C_O_FILES)
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../automake/compile.am
include $(top_srcdir)/../../../automake/lib.am
#
@@ -29,13 +30,14 @@ all-local: $(PREINSTALL_FILES) $(ARCH) $(OBJS) $(LIB)
.PRECIOUS: $(LIB)
-EXTRA_DIST = bootp_subr.c
+EXTRA_DIST = bootp_subr.c
H_FILES = krpc.h nfs.h nfsdiskless.h nfsproto.h rpcv2.h xdr_subs.h
noinst_HEADERS = $(H_FILES)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/nfs $(H_FILES:%=$(PROJECT_INCLUDE)/nfs/%)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/nfs \
+ $(H_FILES:%=$(PROJECT_INCLUDE)/nfs/%)
$(PROJECT_INCLUDE)/nfs:
@$(mkinstalldirs) $@
@@ -43,5 +45,4 @@ $(PROJECT_INCLUDE)/nfs:
$(PROJECT_INCLUDE)/nfs/%.h: %.h
$(INSTALL_DATA) $< $@
-
include $(top_srcdir)/../../../automake/local.am