summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/netinet/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-09-16 11:55:43 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-09-16 11:55:43 +0000
commitf4ceef3ef6c671e0a3435b0c9b38f43fae7b5b5e (patch)
tree2c4a04ff254ce81c03245819cf29d12fc09e4e83 /cpukit/libnetworking/netinet/Makefile.am
parent2002-09-14 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-f4ceef3ef6c671e0a3435b0c9b38f43fae7b5b5e.tar.bz2
2002-09-16 Joel Sherrill <joel@OARcorp.com>
* netinet/Makefile.am, netinet/udp_usrreq.c: Back off some of the IP_FORWARD patch as it appears to not compile in the current tree.
Diffstat (limited to 'cpukit/libnetworking/netinet/Makefile.am')
-rw-r--r--cpukit/libnetworking/netinet/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/cpukit/libnetworking/netinet/Makefile.am b/cpukit/libnetworking/netinet/Makefile.am
index 8eefdeb2e8..f6022fa023 100644
--- a/cpukit/libnetworking/netinet/Makefile.am
+++ b/cpukit/libnetworking/netinet/Makefile.am
@@ -22,8 +22,9 @@ include $(top_srcdir)/../automake/lib.am
# Add local stuff here using +=
#
+# Add -DFORWARD_PROTOCOL to enable UDP forwarding -- requires missing net/pf.h
AM_CPPFLAGS += -D_COMPILING_BSD_KERNEL_ -DKERNEL -DINET -DNFS -DDIAGNOSTIC \
- -DBOOTP_COMPAT -DFORWARD_PROTOCOL
+ -DBOOTP_COMPAT
$(LIB): $(OBJS)
$(make-library)