summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2010-09-01 11:08:30 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2010-09-01 11:08:30 +0000
commitf4e5f2f6af6e1e2cf9c5b70c0006757ca42af85c (patch)
tree1d02082e92249c9b66f87c78cbfd185a9c6009d9 /cpukit/libnetworking/Makefile.am
parent2010-09-01 Ralf Corsépius <ralf.corsepius@rtems.org> (diff)
downloadrtems-f4e5f2f6af6e1e2cf9c5b70c0006757ca42af85c.tar.bz2
2010-09-01 Ralf Corsépius <ralf.corsepius@rtems.org>
* libnetworking/libc/addr2ascii.c, libnetworking/libc/ascii2addr.c, libnetworking/libc/addr2ascii.3: Remove. * libnetworking/Makefile.am: Reflect changes above.
Diffstat (limited to 'cpukit/libnetworking/Makefile.am')
-rw-r--r--cpukit/libnetworking/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/libnetworking/Makefile.am b/cpukit/libnetworking/Makefile.am
index 41f3012e65..54f144f459 100644
--- a/cpukit/libnetworking/Makefile.am
+++ b/cpukit/libnetworking/Makefile.am
@@ -156,7 +156,7 @@ libc_a_CPPFLAGS = $(AM_CPPFLAGS) $(libc_CPPFLAGS)
include_HEADERS += ifaddrs.h
-libc_a_SOURCES = libc/addr2ascii.c libc/ascii2addr.c libc/base64.c \
+libc_a_SOURCES = libc/base64.c \
libc/gethostbydns.c libc/gethostbyht.c libc/gethostbynis.c \
libc/gethostnamadr.c libc/getnetbydns.c libc/getnetbyht.c \
libc/getnetbynis.c libc/getnetnamadr.c libc/getproto.c \
@@ -181,7 +181,7 @@ UNUSED_FILES += libc/ether_addr.c libc/gethostname.c libc/inet_neta.c \
libc/inet_net_ntop.c libc/inet_net_pton.c libc/ns_addr.c \
libc/ns_ntoa.c
-libc_mans = libc/addr2ascii.3 libc/byteorder.3 libc/ethers.3 \
+libc_mans = libc/byteorder.3 libc/ethers.3 \
libc/gethostbyname.3 libc/getnetent.3 libc/getprotoent.3 \
libc/getservent.3 libc/inet.3 libc/linkaddr.3 libc/ns.3 \
libc/rcmd.3 libc/resolver.3