summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2006-11-18 02:28:35 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2006-11-18 02:28:35 +0000
commit3fe615bae8402e731846930125b3feff2ef333fc (patch)
tree8bd784d2e3a8c869b0c3d4ae0564fa655c49830d /cpukit/libnetworking/Makefile.am
parent2006-11-18 Ralf Corsépius <ralf.corsepius@rtems.org> (diff)
downloadrtems-3fe615bae8402e731846930125b3feff2ef333fc.tar.bz2
Replace AM_CONDITIONAL(HAS_NETWORKING) with AM_CONDITIONAL(LIBNETWORKING).
Diffstat (limited to 'cpukit/libnetworking/Makefile.am')
-rw-r--r--cpukit/libnetworking/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/libnetworking/Makefile.am b/cpukit/libnetworking/Makefile.am
index d475f0de6f..ccc0355c87 100644
--- a/cpukit/libnetworking/Makefile.am
+++ b/cpukit/libnetworking/Makefile.am
@@ -16,7 +16,7 @@ UNUSED_FILES += sys/poll.h
UNUSED_FILES += net/ppp-deflate.c net/bsd-comp.c
-if HAS_NETWORKING
+if LIBNETWORKING
# Add -DFORWARD_PROTOCOL to enable UDP forwarding -- requires missing net/pf.h
libnetworking_CPPFLAGS = -D_COMPILING_BSD_KERNEL_ -DKERNEL -DINET -DNFS \
-DDIAGNOSTIC -DBOOTP_COMPAT -D_KERNEL -D__BSD_VISIBLE
@@ -179,7 +179,7 @@ libc_mans = libc/addr2ascii.3 libc/byteorder.3 libc/ethers.3 \
libc/rcmd.3 libc/resolver.3
EXTRA_DIST += $(libc_mans)
-if HAS_NETWORKING
+if LIBNETWORKING
man_MANS = $(libc_MANS)
## lib