summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/Makefile.am
diff options
context:
space:
mode:
authorChris Johns <chrisj@rtems.org>2009-06-12 05:51:43 +0000
committerChris Johns <chrisj@rtems.org>2009-06-12 05:51:43 +0000
commite4a3d93ab1dc3779713a2c73adb721d3ab067e8c (patch)
treeca86ba3e20e254e28d0b0707cda4a465f705dd92 /cpukit/libmisc/Makefile.am
parent2009-06-12 Chris Johns <chrisj@rtems.org> (diff)
downloadrtems-e4a3d93ab1dc3779713a2c73adb721d3ab067e8c.tar.bz2
2009-06-12 Chris Johns <chrisj@rtems.org>
* libmisc/shell/dd-args.c, libmisc/shell/dd-conv.c, libmisc/shell/dd-conv_tab.c, libmisc/shell/dd-misc.c, libmisc/shell/dd-position.c, libmisc/shell/dd.h, libmisc/shell/extern-dd.h, libmisc/shell/hexdump-conv.c, libmisc/shell/hexdump-display.c, libmisc/shell/hexdump-odsyntax.c, libmisc/shell/hexdump-parse.c, libmisc/shell/hexdump.h, libmisc/shell/hexsyntax.c, libmisc/shell/main_dd.c, libmisc/shell/main_hexdump.c: New. * libmisc/Makefile.am, libmisc/shell/shellconfig.h: Add dd and hexdump commands.
Diffstat (limited to 'cpukit/libmisc/Makefile.am')
-rw-r--r--cpukit/libmisc/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/cpukit/libmisc/Makefile.am b/cpukit/libmisc/Makefile.am
index dd1bbd6d74..6b389d5e50 100644
--- a/cpukit/libmisc/Makefile.am
+++ b/cpukit/libmisc/Makefile.am
@@ -86,7 +86,12 @@ libshell_a_SOURCES = shell/cat_file.c shell/cmds.c shell/internal.h \
shell/verrx.c shell/vwarn.c shell/vwarnx.c shell/warn.c shell/warnx.c \
shell/fts.c shell/print_heapinfo.c shell/main_wkspaceinfo.c \
shell/shell_script.c shell/login_prompt.c shell/login_check.c \
- shell/fdisk.c shell/main_rtc.c
+ shell/fdisk.c shell/main_rtc.c \
+ shell/dd-args.c shell/main_dd.c shell/dd-conv.c shell/dd-conv_tab.c shell/dd-misc.c \
+ shell/dd-position.c \
+ shell/main_hexdump.c shell/hexdump-conv.c shell/hexdump-display.c \
+ shell/hexdump-odsyntax.c shell/hexdump-parse.c shell/hexsyntax.c
+
if LIBNETWORKING
libshell_a_SOURCES += shell/main_mount_ftp.c shell/main_mount_tftp.c \
shell/main_ifconfig.c shell/main_route.c shell/main_netstats.c \