summaryrefslogtreecommitdiffstats
path: root/cpukit/libcsupport/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2003-08-14 20:00:46 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2003-08-14 20:00:46 +0000
commitbed55af1ee98b386de9060b6b65e7aa7c9bf1428 (patch)
treebc84edbca4fedebe56882021ef767e2f7b8e7ca6 /cpukit/libcsupport/Makefile.am
parent2003-08-14 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-bed55af1ee98b386de9060b6b65e7aa7c9bf1428.tar.bz2
2003-08-14 Joel Sherrill <joel@OARcorp.com>
* Makefile.am: Add fileio to list of interactive tests. * src/sync.c: New file.
Diffstat (limited to 'cpukit/libcsupport/Makefile.am')
-rw-r--r--cpukit/libcsupport/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libcsupport/Makefile.am b/cpukit/libcsupport/Makefile.am
index 41497338ad..d420513fd9 100644
--- a/cpukit/libcsupport/Makefile.am
+++ b/cpukit/libcsupport/Makefile.am
@@ -117,7 +117,7 @@ SYSTEM_CALL_C_FILES = src/open.c src/close.c src/read.c src/write.c \
src/unlink.c src/umask.c src/ftruncate.c src/utime.c src/fstat.c \
src/fcntl.c src/fpathconf.c src/getdents.c src/fsync.c src/fdatasync.c \
src/pipe.c src/dup.c src/dup2.c src/symlink.c src/readlink.c src/creat.c \
- src/chroot.c
+ src/chroot.c src/sync.c
DIRECTORY_SCAN_C_FILES = src/opendir.c src/closedir.c src/readdir.c \
src/readdir_r.c src/rewinddir.c src/scandir.c src/seekdir.c \