summaryrefslogtreecommitdiffstats
path: root/cpukit/itron/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-11-20 07:29:52 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-11-20 07:29:52 +0000
commit738a9ae8e7f9faaf3128c36895973b06015897f9 (patch)
tree813f5cf29092542b938ffc2c3b52a7a3c1d020b4 /cpukit/itron/Makefile.am
parent2003-11-20 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-738a9ae8e7f9faaf3128c36895973b06015897f9.tar.bz2
2003-11-20 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* src/config.h: Remove. * Makefile.am: Remove src/config.h AM_CPPFLAGS += -I$(top_builddir).
Diffstat (limited to 'cpukit/itron/Makefile.am')
-rw-r--r--cpukit/itron/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/itron/Makefile.am b/cpukit/itron/Makefile.am
index e53f6d0748..fd0f29d923 100644
--- a/cpukit/itron/Makefile.am
+++ b/cpukit/itron/Makefile.am
@@ -24,7 +24,6 @@ if HAS_ITRON
## include
noinst_HEADERS =
-noinst_HEADERS += src/config.h
include_HEADERS = include/itron.h
@@ -131,7 +130,8 @@ C_FILES = $(TASK_C_FILES) $(TASKSYNC_C_FILES) $(SEMAPHORE_C_FILES) \
$(TIME_C_FILES)
OBJS = $(C_FILES:src/%.c=${ARCH}/%.$(OBJEXT))
-AM_CPPFLAGS += -I$(srcdir)/src -D__RTEMS_INSIDE__
+AM_CPPFLAGS += -I$(top_builddir)
+AM_CPPFLAGS += -D__RTEMS_INSIDE__
all-local: $(PREINSTALL_FILES) ${ARCH} ${LIB}