summaryrefslogtreecommitdiffstats
path: root/cpukit/configure.ac
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2006-11-18 03:42:04 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2006-11-18 03:42:04 +0000
commit6e46fa731d010374a17b030d7ebfd1e8f48b7852 (patch)
tree6aed58f58a891e9884e4dbf2eec5410462696728 /cpukit/configure.ac
parentIntegrate type checks. (diff)
downloadrtems-6e46fa731d010374a17b030d7ebfd1e8f48b7852.tar.bz2
Use rtems_cv_HAS_NETWORKING instead of HAS_NETWORKING.
Diffstat (limited to 'cpukit/configure.ac')
-rw-r--r--cpukit/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/configure.ac b/cpukit/configure.ac
index 4aea757eb1..9241df1ab5 100644
--- a/cpukit/configure.ac
+++ b/cpukit/configure.ac
@@ -240,7 +240,7 @@ AC_CHECK_FUNCS(strlcpy strlcat)
# ... far too many conditionals ...
-AM_CONDITIONAL(LIBRPC,[test "$HAS_NETWORKING" = "yes"])
+AM_CONDITIONAL(LIBRPC,[test "$rtems_cv_HAS_NETWORKING" = "yes"])
AM_CONDITIONAL(UNIX,[test x"${RTEMS_CPU}" = x"unix"])
AM_CONDITIONAL(NEWLIB,test x"$RTEMS_USE_NEWLIB" = x"yes")
@@ -248,7 +248,7 @@ AM_CONDITIONAL(HAS_MP,test x"$enable_multiprocessing" = x"yes" )
AM_CONDITIONAL(HAS_POSIX,test x"$rtems_cv_HAS_POSIX_API" = x"yes")
AM_CONDITIONAL(LIBITRON,test x"$rtems_cv_HAS_ITRON_API" = x"yes")
-AM_CONDITIONAL(LIBNETWORKING,test x"$HAS_NETWORKING" = x"yes")
+AM_CONDITIONAL(LIBNETWORKING,test x"$rtems_cv_HAS_NETWORKING" = x"yes")
AM_CONDITIONAL([NEED_SYS_CDEFS_H],[test x"$NEED_SYS_CDEFS_H" = x"yes"])
AM_CONDITIONAL([NEED_SYS_QUEUE_H],[test x"$NEED_SYS_QUEUE_H" = x"yes"])