summaryrefslogtreecommitdiffstats
path: root/cpukit/configure.ac
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2008-08-20 07:46:26 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2008-08-20 07:46:26 +0000
commit17ed18c058ca20eacb9302ee2f6b454669e9b295 (patch)
tree9c1886d9f58d06b4d49fe5e416dfdac2f28881de /cpukit/configure.ac
parent2008-08-2008 Ralf Corsépius <ralf.corsepius@rtems.org> (diff)
downloadrtems-17ed18c058ca20eacb9302ee2f6b454669e9b295.tar.bz2
Add AC_HEADER_STDBOOL.
Diffstat (limited to 'cpukit/configure.ac')
-rw-r--r--cpukit/configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/cpukit/configure.ac b/cpukit/configure.ac
index d90c93e5a6..cea851460e 100644
--- a/cpukit/configure.ac
+++ b/cpukit/configure.ac
@@ -69,6 +69,8 @@ AS_IF([test x"${ac_cv_header_stdint_h}" = xyes],
AS_IF([test x"${ac_cv_header_inttypes_h}" != xyes],
[AC_MSG_ERROR([Required header inttypes.h not found])])
+AC_HEADER_STDBOOL
+
AC_CHECK_TYPES([ uint8_t, int8_t])
AC_CHECK_TYPES([uint16_t, int16_t])
AC_CHECK_TYPES([uint32_t, int32_t])