summaryrefslogtreecommitdiffstats
path: root/contrib/crossrpms/rtems4.10/powerpc/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2008-07-03 08:18:22 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2008-07-03 08:18:22 +0000
commit01141c54e7421665c422fb1931197e884c829d15 (patch)
tree8a70cc0dead9e1a5b9a212e6213a74e2dba4768d /contrib/crossrpms/rtems4.10/powerpc/Makefile.am
parent2008-07-03 Chris Johns <chrisj@rtems.org> (diff)
downloadrtems-01141c54e7421665c422fb1931197e884c829d15.tar.bz2
New.
Diffstat (limited to 'contrib/crossrpms/rtems4.10/powerpc/Makefile.am')
-rw-r--r--contrib/crossrpms/rtems4.10/powerpc/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/contrib/crossrpms/rtems4.10/powerpc/Makefile.am b/contrib/crossrpms/rtems4.10/powerpc/Makefile.am
new file mode 100644
index 0000000000..2db8e5d593
--- /dev/null
+++ b/contrib/crossrpms/rtems4.10/powerpc/Makefile.am
@@ -0,0 +1,30 @@
+# $Id$
+
+TARGET = powerpc-rtems4.9
+
+include $(top_srcdir)/mkspec.am
+
+BINUTILS_VERS = 2.18
+BINUTILS_PKGVERS = $(BINUTILS_VERS)
+BINUTILS_RPMREL = 4%{?dist}
+include ../binutils.am
+BINUTILS_OPTS +=
+
+GCC_VERS = 4.3.1
+GCC_PKGVERS = $(GCC_VERS)
+GCC_RPMREL = 13%{?dist}
+NEWLIB_VERS = 1.16.0
+include ../gcc.am
+GCC_OPTS += --languages=cxx
+
+GDB_VERS = 6.8
+GDB_PKGVERS = $(GDB_VERS)
+GDB_RPMREL = 3%{?dist}
+include ../gdb.am
+GDB_OPTS +=
+
+CPUKIT_VERS = 4.7.99.1
+CPUKIT_PKGVERS = $(CPUKIT_VERS)-20070510
+CPUKIT_RPMREL = 0
+include ../cpukit.am
+CPUKIT_OPTS +=