summaryrefslogtreecommitdiffstats
path: root/contrib/crossrpms/rtems4.10/m32c/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2008-10-03 02:55:10 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2008-10-03 02:55:10 +0000
commit175b145c05d5058e75af92ea81a1171ae738e315 (patch)
tree4aef05ed2f557f215f1530d2258e7c7a458b5862 /contrib/crossrpms/rtems4.10/m32c/Makefile.am
parentAdd m32r, m32c. (diff)
downloadrtems-175b145c05d5058e75af92ea81a1171ae738e315.tar.bz2
New.
Diffstat (limited to 'contrib/crossrpms/rtems4.10/m32c/Makefile.am')
-rw-r--r--contrib/crossrpms/rtems4.10/m32c/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/contrib/crossrpms/rtems4.10/m32c/Makefile.am b/contrib/crossrpms/rtems4.10/m32c/Makefile.am
new file mode 100644
index 0000000000..5aef569ea9
--- /dev/null
+++ b/contrib/crossrpms/rtems4.10/m32c/Makefile.am
@@ -0,0 +1,30 @@
+# $Id$
+
+TARGET = m32c-rtems4.10
+
+include $(top_srcdir)/mkspec.am
+
+BINUTILS_VERS = 2.18.91
+BINUTILS_PKGVERS = $(BINUTILS_VERS)
+BINUTILS_RPMREL = 2%{?dist}
+include ../binutils.am
+BINUTILS_OPTS += --disable-infos
+
+GCC_VERS = 4.3.2
+GCC_PKGVERS = $(GCC_VERS)
+GCC_RPMREL = 3%{?dist}
+NEWLIB_VERS = 1.16.0
+include ../gcc.am
+GCC_OPTS += --languages=cxx
+
+GDB_VERS = 6.8
+GDB_PKGVERS = $(GDB_VERS)
+GDB_RPMREL = 3%{?dist}
+include ../gdb.am
+GDB_OPTS +=
+
+CPUKIT_VERS = 4.7.99.1
+CPUKIT_PKGVERS = $(CPUKIT_VERS)-20070510
+CPUKIT_RPMREL = 1%{?dist}
+include ../cpukit.am
+CPUKIT_OPTS +=