summaryrefslogtreecommitdiffstats
path: root/c/src/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-14 23:00:58 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-14 23:00:58 +0000
commite90cff96317fea3b76e2bf2b333049625ebe1b94 (patch)
tree01b0f0b31ff920884f3595fcd249316cd9ce9e5f /c/src/wrapup/Makefile.am
parent2003-12-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-e90cff96317fea3b76e2bf2b333049625ebe1b94.tar.bz2
2003-12-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* automake/compile.am: s,${PROJECT_RELEASE}/lib,$(PROJECT_LIB),g. * wrapup/Makefile.am: s,${PROJECT_RELEASE}/lib,$(PROJECT_LIB),g. * acinclude.m4: Rework RTEMS_CONFIG_SUBDIR. * Makefile.am: Reflect changes to RTEMS_CONFIG_SUBDIR.
Diffstat (limited to 'c/src/wrapup/Makefile.am')
-rw-r--r--c/src/wrapup/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/wrapup/Makefile.am b/c/src/wrapup/Makefile.am
index b8c9bec525..6f8384e953 100644
--- a/c/src/wrapup/Makefile.am
+++ b/c/src/wrapup/Makefile.am
@@ -24,7 +24,7 @@ if HAS_RDBG
SRCS += ../librdbg/src/$(RTEMS_CPU)/$(ARCH)/librdbg.a
endif
-SRCS += $(wildcard $(PROJECT_RELEASE)/lib/libcpu$(LIB_VARIANT).a)
+SRCS += $(wildcard $(PROJECT_LIB)/libcpu$(LIB_VARIANT).a)
if LIBCHIP
SRCS += ../libchip/rtc/$(ARCH)/librtcio.a
@@ -36,7 +36,7 @@ endif
endif
SRCS += $(wildcard \
- $(PROJECT_RELEASE)/lib/rtems-ctor$(LIB_VARIANT).$(OBJEXT))
+ $(PROJECT_LIB)/lib/rtems-ctor$(LIB_VARIANT).$(OBJEXT))
all-local: $(TMPINSTALL_FILES)