summaryrefslogtreecommitdiffstats
path: root/c/src/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-09 09:47:16 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-09 09:47:16 +0000
commit94f4a9baa2c9f404ee2ff13ffadf413e9c6c25de (patch)
tree06be19e9d7c167facd49d6d24e705b7da6e5ea8d /c/src/wrapup/Makefile.am
parent2002-08-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-94f4a9baa2c9f404ee2ff13ffadf413e9c6c25de.tar.bz2
2002-08-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: Merge wrapup/configure.ac. Cosmetic cleanups. * Makefile.am: Add wrapup-SUBDIR. * wrapup/ChangeLog: Remove. * wrapup/configure.ac: Remove.
Diffstat (limited to 'c/src/wrapup/Makefile.am')
-rw-r--r--c/src/wrapup/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/c/src/wrapup/Makefile.am b/c/src/wrapup/Makefile.am
index cffee8e14d..a44a4128d8 100644
--- a/c/src/wrapup/Makefile.am
+++ b/c/src/wrapup/Makefile.am
@@ -4,11 +4,9 @@
## build and install "glommed" librtemsbsp.a
##
-ACLOCAL_AMFLAGS = -I ../../../aclocal
-
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/../../automake/compile.am
+include $(top_srcdir)/../../automake/lib.am
LIB = $(PROJECT_RELEASE)/lib/librtemsbsp${LIB_VARIANT}.a
@@ -32,7 +30,7 @@ SRCS = $(LIBBSP) $(LIBNETWORKING) $(LIBRDBG) \
../libmisc/wrapup/$(ARCH)/libmisc.a \
$(wildcard $(PROJECT_RELEASE)/lib/rtems-ctor$(LIB_VARIANT).o)
-TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/librtemsbsp${LIB_VARIANT}.a
+TMPINSTALL_FILES += $(LIB)
all-local: $(ARCH) $(TMPINSTALL_FILES)
@@ -69,4 +67,4 @@ $(LIB): $(SRCS)
bsplib_DATA = $(LIB)
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/../../automake/local.am