summaryrefslogtreecommitdiffstats
path: root/c/src/optman/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-07-10 08:08:28 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-07-10 08:08:28 +0000
commit222f7bdad5c38e2ee6c863f713036c7ebc02cae6 (patch)
treef9c4905a6a73aecf0e49b931c096bab41d3adff0 /c/src/optman/Makefile.am
parent2003-07-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-222f7bdad5c38e2ee6c863f713036c7ebc02cae6.tar.bz2
2003-07-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: Remove (Merged into ../configure.ac). * Makefile.am: Reflect having merged configure.ac into ../configure.ac
Diffstat (limited to 'c/src/optman/Makefile.am')
-rw-r--r--c/src/optman/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/c/src/optman/Makefile.am b/c/src/optman/Makefile.am
index 92997f5afe..e0f99135d6 100644
--- a/c/src/optman/Makefile.am
+++ b/c/src/optman/Makefile.am
@@ -2,10 +2,8 @@
## $Id$
##
-ACLOCAL_AMFLAGS = -I ../../../aclocal
-
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/../../automake/compile.am
+include $(top_srcdir)/../../automake/lib.am
sapi_C_FILES = sapi/no-ext.c sapi/no-io.c
OBJS = $(sapi_C_FILES:sapi/%.c=$(ARCH)/%.$(OBJEXT))
@@ -47,4 +45,4 @@ install-data-local: $(PGMS)
EXTRA_DIST = $(rtems_C_FILES) $(sapi_C_FILES)
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/../../automake/local.am