summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/shared/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-04-16 17:38:12 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-04-16 17:38:12 +0000
commitf054b51cc3408f8dab96c5f9a0693956ccebcb1e (patch)
treef944469f526069f712e6fb0eb267a9f8618aa546 /c/src/lib/libcpu/powerpc/shared/include/Makefile.am
parent2002-04-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-f054b51cc3408f8dab96c5f9a0693956ccebcb1e.tar.bz2
2002-04-13 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* shared/include/cpuIdent.h: New. * shared/include/cpuIdent.c: Reflect having added cpuIdent.h. * shared/include/cpu.h: Ditto. * shared/include/Makefile.am: Add cpuIndent.h. Fix EXTRA_DIST.
Diffstat (limited to 'c/src/lib/libcpu/powerpc/shared/include/Makefile.am')
-rw-r--r--c/src/lib/libcpu/powerpc/shared/include/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/c/src/lib/libcpu/powerpc/shared/include/Makefile.am b/c/src/lib/libcpu/powerpc/shared/include/Makefile.am
index 8b010169de..c9b0246e8e 100644
--- a/c/src/lib/libcpu/powerpc/shared/include/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/shared/include/Makefile.am
@@ -8,7 +8,8 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
include_libcpudir = $(includedir)/libcpu
-include_libcpu_HEADERS = cpu.h spr.h io.h mmu.h page.h byteorder.h pgtable.h
+include_libcpu_HEADERS = cpu.h spr.h io.h mmu.h page.h byteorder.h pgtable.h \
+ cpuIdent.h
OBJS = $(C_O_FILES)
@@ -38,6 +39,6 @@ all-local: $(ARCH) $(PREINSTALL_FILES) $(OBJS) $(LIB)
.PRECIOUS: $(LIB)
-EXTRA_DIST = byteorder.h cpu.h cpuIdent.c io.h mmu.h page.h pgtable.h spr.h
+EXTRA_DIST = cpuIdent.c
include $(top_srcdir)/../../../../../automake/local.am