summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/shared/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-04-18 20:55:37 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-04-18 20:55:37 +0000
commita73a977d73a4d24363d021c3d07920023353324f (patch)
tree48d8319be10c0bb4823a469c6a5d8e74c2979dd1 /c/src/lib/libcpu/powerpc/shared/include/Makefile.am
parent2002-04-18 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-a73a977d73a4d24363d021c3d07920023353324f.tar.bz2
2002-04-18 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* shared/include/cpu.h: Removed. * shared/include/Makefile.am: Reflect changes above. * shared/include/spr.h: Include rtems/powerpc/registers.h instead of libcpu/cpu.h. * mpc6xx/clock/c_clock.c: Reflect changes to <rtems/score/cpu.h>. * mpc6xx/exceptions/asm_utils.S: Ditto. * mpc6xx/exceptions/raw_exception.c: Ditto. * mpc6xx/mmu/mmuAsm.S: Ditto. * mpc6xx/timer/timer.c: Ditto. * mpc8260/exceptions/asm_utils.S: Ditto. * mpc8260/exceptions/raw_exception.c: Ditto. * mpc8xx/exceptions/asm_utils.S: Ditto. * mpc8xx/exceptions/raw_exception.c: Ditto. * ppc403/vectors/vectors.S: Include <asm.h> instead of "asm.h".
Diffstat (limited to 'c/src/lib/libcpu/powerpc/shared/include/Makefile.am')
-rw-r--r--c/src/lib/libcpu/powerpc/shared/include/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libcpu/powerpc/shared/include/Makefile.am b/c/src/lib/libcpu/powerpc/shared/include/Makefile.am
index c9b0246e8e..004ee0a5b1 100644
--- a/c/src/lib/libcpu/powerpc/shared/include/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/shared/include/Makefile.am
@@ -8,7 +8,7 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
include_libcpudir = $(includedir)/libcpu
-include_libcpu_HEADERS = cpu.h spr.h io.h mmu.h page.h byteorder.h pgtable.h \
+include_libcpu_HEADERS = spr.h io.h mmu.h page.h byteorder.h pgtable.h \
cpuIdent.h
OBJS = $(C_O_FILES)