summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/mpc8xx/clock/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 16:00:37 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 16:00:37 +0000
commit3e30f27e20ba4775d164d8bd904899fcfd4ea60a (patch)
tree7df5add1fa2eeda788888d83f4226e9d8c3b0244 /c/src/lib/libcpu/powerpc/mpc8xx/clock/Makefile.am
parent2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-3e30f27e20ba4775d164d8bd904899fcfd4ea60a.tar.bz2
2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* mpc505/timer/Makefile.am, mpc505/vectors/Makefile.am, mpc6xx/clock/Makefile.am, mpc6xx/exceptions/Makefile.am, mpc6xx/mmu/Makefile.am, mpc6xx/timer/Makefile.am, mpc6xx/wrapup/Makefile.am, ppc403/clock/Makefile.am, ppc403/console/Makefile.am, ppc403/ictrl/Makefile.am, ppc403/timer/Makefile.am, ppc403/vectors/Makefile.am, shared/include/Makefile.am, shared/src/Makefile.am, wrapup/Makefile.am, mpc8xx/clock/Makefile.am, mpc8xx/console-generic/Makefile.am, mpc8xx/cpm/Makefile.am, mpc8xx/mmu/Makefile.am, mpc8xx/timer/Makefile.am, mpc8xx/vectors/Makefile.am, new_exception_processing/Makefile.am, old_exception_processing/Makefile.am: Include compile.am
Diffstat (limited to 'c/src/lib/libcpu/powerpc/mpc8xx/clock/Makefile.am')
-rw-r--r--c/src/lib/libcpu/powerpc/mpc8xx/clock/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/c/src/lib/libcpu/powerpc/mpc8xx/clock/Makefile.am b/c/src/lib/libcpu/powerpc/mpc8xx/clock/Makefile.am
index ff64e6e6e2..78b2d09d9a 100644
--- a/c/src/lib/libcpu/powerpc/mpc8xx/clock/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/mpc8xx/clock/Makefile.am
@@ -1,6 +1,6 @@
-##
+##
## $Id$
-##
+##
AUTOMAKE_OPTIONS = foreign 1.4
@@ -12,14 +12,13 @@ C_FILES = clock.c
clock_rel_OBJECTS = $(C_FILES:%.c=${ARCH}/%.o)
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../../../automake/compile.am
include $(top_srcdir)/../../../../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
#
-AM_CFLAGS = $(CFLAGS_OS_V)
-
$(PGM): $(clock_rel_OBJECTS)
$(make-rel)