summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/mpc505/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-01-07 06:19:08 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-01-07 06:19:08 +0000
commitf97f0c74f4a449800142e3ce394303135e9d0a3c (patch)
tree6247c59e913d21de9e1e61639e5b5c5f32b20fd4 /c/src/lib/libcpu/powerpc/mpc505/Makefile.am
parent2005-01-07 Ralf Corsepius <ralf.corsepius@rtems.org> (diff)
downloadrtems-f97f0c74f4a449800142e3ce394303135e9d0a3c.tar.bz2
2005-01-07 Ralf Corsepius <ralf.corsepius@rtems.org>
* mpc505/Makefile.am, mpc5xx/Makefile.am, mpc6xx/Makefile.am, mpc8260/Makefile.am, mpc8xx/Makefile.am, ppc403/Makefile.am, shared/Makefile.am: Eliminate CFLAGS_OPTIMIZE_V.
Diffstat (limited to 'c/src/lib/libcpu/powerpc/mpc505/Makefile.am')
-rw-r--r--c/src/lib/libcpu/powerpc/mpc505/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libcpu/powerpc/mpc505/Makefile.am b/c/src/lib/libcpu/powerpc/mpc505/Makefile.am
index 610aeaefa7..dd50107390 100644
--- a/c/src/lib/libcpu/powerpc/mpc505/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/mpc505/Makefile.am
@@ -14,13 +14,13 @@ include_HEADERS = ictrl/ictrl.h
noinst_PROGRAMS += ictrl.rel
ictrl_rel_SOURCES = ictrl/ictrl.c
-ictrl_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+ictrl_rel_CPPFLAGS = $(AM_CPPFLAGS)
ictrl_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
## timer
noinst_PROGRAMS += timer.rel
timer_rel_SOURCES = timer/timer.c
-timer_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+timer_rel_CPPFLAGS = $(AM_CPPFLAGS)
timer_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
## vector
@@ -28,7 +28,7 @@ vectors_S_FILES = vectors/vectors.S
noinst_PROGRAMS += vectors.rel
vectors_rel_SOURCES = vectors/vectors.S
-vectors_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+vectors_rel_CPPFLAGS = $(AM_CPPFLAGS)
vectors_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
endif