summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/mpc505/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-05-11 03:56:06 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-05-11 03:56:06 +0000
commita784ef2484b1a67b86b9f51db9fd205e6a857d9c (patch)
tree3ab7396b8b434f716507f169fe07a4c3797d432d /c/src/lib/libcpu/powerpc/mpc505/Makefile.am
parentRemove mpc5xx/Makefile. (diff)
downloadrtems-a784ef2484b1a67b86b9f51db9fd205e6a857d9c.tar.bz2
Remove.
Diffstat (limited to 'c/src/lib/libcpu/powerpc/mpc505/Makefile.am')
-rw-r--r--c/src/lib/libcpu/powerpc/mpc505/Makefile.am56
1 files changed, 0 insertions, 56 deletions
diff --git a/c/src/lib/libcpu/powerpc/mpc505/Makefile.am b/c/src/lib/libcpu/powerpc/mpc505/Makefile.am
deleted file mode 100644
index dd50107390..0000000000
--- a/c/src/lib/libcpu/powerpc/mpc505/Makefile.am
+++ /dev/null
@@ -1,56 +0,0 @@
-##
-## $Id$
-##
-
-CLEANFILES =
-EXTRA_DIST =
-noinst_PROGRAMS =
-
-include $(top_srcdir)/../../../automake/compile.am
-
-if mpc505
-# ictrl
-include_HEADERS = ictrl/ictrl.h
-
-noinst_PROGRAMS += ictrl.rel
-ictrl_rel_SOURCES = ictrl/ictrl.c
-ictrl_rel_CPPFLAGS = $(AM_CPPFLAGS)
-ictrl_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-
-## timer
-noinst_PROGRAMS += timer.rel
-timer_rel_SOURCES = timer/timer.c
-timer_rel_CPPFLAGS = $(AM_CPPFLAGS)
-timer_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-
-## vector
-vectors_S_FILES = vectors/vectors.S
-
-noinst_PROGRAMS += vectors.rel
-vectors_rel_SOURCES = vectors/vectors.S
-vectors_rel_CPPFLAGS = $(AM_CPPFLAGS)
-vectors_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-endif
-
-## --
-
-all-local: $(PREINSTALL_FILES)
-
-PREINSTALL_DIRS =
-PREINSTALL_FILES =
-
-$(PROJECT_INCLUDE)/$(dirstamp):
- @$(mkdir_p) $(PROJECT_INCLUDE)
- @: > $(PROJECT_INCLUDE)/$(dirstamp)
-PREINSTALL_DIRS += $(PROJECT_INCLUDE)/$(dirstamp)
-
-if mpc505
-$(PROJECT_INCLUDE)/ictrl.h: ictrl/ictrl.h $(PROJECT_INCLUDE)/$(dirstamp)
- $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/ictrl.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/ictrl.h
-endif
-
-CLEANFILES += $(PREINSTALL_FILES)
-DISTCLEANFILES = $(PREINSTALL_DIRS)
-
-include $(top_srcdir)/../../../automake/local.am