summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-14 06:47:48 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-14 06:47:48 +0000
commit81b29d794d4f8cb2896375fea31eb589c3baccb7 (patch)
tree2466a6e517178d20f8815a40d6f1ce8c8ce8d686 /c/src/lib/libcpu/powerpc/Makefile.am
parent2004-01-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-81b29d794d4f8cb2896375fea31eb589c3baccb7.tar.bz2
2004-01-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Re-add dirstamps to PRE/TMPINSTALL_FILES. Add PRE/TMPINSTALL_FILES to CLEANFILES. * mpc505/Makefile.am: Ditto. * mpc6xx/Makefile.am: Ditto. * mpc8260/Makefile.am: Ditto. * mpc8xx/Makefile.am: Ditto. * ppc403/Makefile.am: Ditto. * shared/Makefile.am: Ditto.
Diffstat (limited to 'c/src/lib/libcpu/powerpc/Makefile.am')
-rw-r--r--c/src/lib/libcpu/powerpc/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/c/src/lib/libcpu/powerpc/Makefile.am b/c/src/lib/libcpu/powerpc/Makefile.am
index 1db61fec76..a5e715e074 100644
--- a/c/src/lib/libcpu/powerpc/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/Makefile.am
@@ -42,6 +42,7 @@ PREINSTALL_FILES =
$(PROJECT_INCLUDE)/rtems/powerpc/$(dirstamp):
@$(mkdir_p) $(PROJECT_INCLUDE)/rtems/powerpc
@: > $(PROJECT_INCLUDE)/rtems/powerpc/$(dirstamp)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/powerpc/$(dirstamp)
$(PROJECT_INCLUDE)/rtems/powerpc/cache.h: rtems/powerpc/cache.h $(PROJECT_INCLUDE)/rtems/powerpc/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/powerpc/cache.h
@@ -51,5 +52,7 @@ $(PROJECT_INCLUDE)/rtems/powerpc/debugmod.h: rtems/powerpc/debugmod.h $(PROJECT_
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/powerpc/debugmod.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/powerpc/debugmod.h
+CLEANFILES = $(PREINSTALL_FILES)
+
include $(top_srcdir)/../../../automake/subdirs.am
include $(top_srcdir)/../../../automake/local.am