summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-12 15:42:40 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-12 15:42:40 +0000
commit380b43371ad5fbf48fa2d67a0545f7a05267a311 (patch)
tree6f58212d6aa102ebb1bc2b9eaeec44cc83a86b79 /c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am
parent2003-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-380b43371ad5fbf48fa2d67a0545f7a05267a311.tar.bz2
2003-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* mongoosev/Makefile.am: Use mkdir_p. Remove dirs from PRE/TMPINSTALL_FILES. * mongoosev/duart/Makefile.am: Use mkdir_p. Remove dirs from PRE/TMPINSTALL_FILES. * shared/cache/Makefile.am: Use mkdir_p. Remove dirs from PRE/TMPINSTALL_FILES. * tx39/Makefile.am: Use mkdir_p. Remove dirs from PRE/TMPINSTALL_FILES.
Diffstat (limited to 'c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am')
-rw-r--r--c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am b/c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am
index e6465ad0ba..0a0686a654 100644
--- a/c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am
+++ b/c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am
@@ -30,9 +30,8 @@ EXTRA_DIST = mg5uart.c README.mguart mg5uart.c mg5uart_reg.c
PREINSTALL_FILES =
$(PROJECT_INCLUDE)/libchip/$(dirstamp):
- @$(mkinstalldirs) $(PROJECT_INCLUDE)/libchip
+ @$(mkdir_p) $(PROJECT_INCLUDE)/libchip
@: > $(PROJECT_INCLUDE)/libchip/$(dirstamp)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/libchip/$(dirstamp)
$(PROJECT_INCLUDE)/libchip/mg5uart.h: mg5uart.h $(PROJECT_INCLUDE)/libchip/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/libchip/mg5uart.h