summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-16 13:17:15 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-16 13:17:15 +0000
commit1ba50857e6d238e666549c486d1f68ad8f95bb26 (patch)
tree583afb07d99c52662457baab13b8aa65e891838d /c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am
parent2003-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-1ba50857e6d238e666549c486d1f68ad8f95bb26.tar.bz2
2003-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* mongoosev/duart/Makefile.am: Remove. * mongoosev/vectorisrs/Makefile.am: Remove. * mongoosev/Makefile.am: Merge-in vectorisrs/Makefile.am, duart/Makefile.am. * r46xx/vectorisrs/Makefile.am: Remove. * r46xx/Makefile.am: Merge-in vectorisrs/Makefile.am. * shared/cache/Makefile.am: Remove. * shared/interrupts/Makefile.am: Remove. * shared/Makefile.am: Merge-in cache/Makefile.am, interrupts/Makefile.am. * tx39/vectorisrs/Makefile.am: Remove. * tx39/Makefile.am: Merge-in vectorisrs/Makefile.am. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am')
-rw-r--r--c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am40
1 files changed, 0 insertions, 40 deletions
diff --git a/c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am b/c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am
deleted file mode 100644
index 0a0686a654..0000000000
--- a/c/src/lib/libcpu/mips/mongoosev/duart/Makefile.am
+++ /dev/null
@@ -1,40 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/mg5uart.rel
-
-C_FILES = mg5uart.c mg5uart_reg.c
-
-mg5uart_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(mg5uart_rel_OBJECTS)
- $(make-rel)
-
-include_libchipdir = $(includedir)/libchip
-include_libchip_HEADERS = mg5uart.h
-
-all-local: $(PREINSTALL_FILES) $(mg5uart_rel_OBJECTS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = mg5uart.c README.mguart mg5uart.c mg5uart_reg.c
-
-PREINSTALL_FILES =
-
-$(PROJECT_INCLUDE)/libchip/$(dirstamp):
- @$(mkdir_p) $(PROJECT_INCLUDE)/libchip
- @: > $(PROJECT_INCLUDE)/libchip/$(dirstamp)
-
-$(PROJECT_INCLUDE)/libchip/mg5uart.h: mg5uart.h $(PROJECT_INCLUDE)/libchip/$(dirstamp)
- $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/libchip/mg5uart.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/libchip/mg5uart.h
-
-include $(top_srcdir)/../../../automake/local.am