summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/m68k/mcf5206/console/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:32:16 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:32:16 +0000
commit532125039d1b9bcdb9a5d495834028fd9146960d (patch)
treeb786bd974e16f2a0ac87c769a6f39ee46d8938aa /c/src/lib/libcpu/m68k/mcf5206/console/Makefile.am
parent2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-532125039d1b9bcdb9a5d495834028fd9146960d.tar.bz2
2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Makefile.am: Reflect having moved automake. m68040/Makefile.am: Reflect having moved automake. m68040/fpsp/Makefile.am: Reflect having moved automake. shared/Makefile.am: Reflect having moved automake. shared/cache/Makefile.am: Reflect having moved automake. shared/misc/Makefile.am: Reflect having moved automake.
Diffstat (limited to 'c/src/lib/libcpu/m68k/mcf5206/console/Makefile.am')
-rw-r--r--c/src/lib/libcpu/m68k/mcf5206/console/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libcpu/m68k/mcf5206/console/Makefile.am b/c/src/lib/libcpu/m68k/mcf5206/console/Makefile.am
index 023c0aaab4..a463953c58 100644
--- a/c/src/lib/libcpu/m68k/mcf5206/console/Makefile.am
+++ b/c/src/lib/libcpu/m68k/mcf5206/console/Makefile.am
@@ -8,8 +8,8 @@ PGM = $(ARCH)/console.rel
C_FILES = mcfuart.c
OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
@@ -24,4 +24,4 @@ all-local: $(ARCH) $(OBJS) $(PGM)
EXTRA_DIST = $(C_FILES)
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am