summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/m68k/m68040/fpsp/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 05:39:18 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 05:39:18 +0000
commitee6471146d18809a12a3a8c4bdb6e7fdf8df2a19 (patch)
tree26c268db380a3111fd2a4a9d8db0a5f1609c6965 /c/src/lib/libcpu/m68k/m68040/fpsp/Makefile.am
parent2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-ee6471146d18809a12a3a8c4bdb6e7fdf8df2a19.tar.bz2
2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* m68040/fpsp/Makefile.am: Use .$(OBJEXT) instead of .o. * mcf5206/clock/Makefile.am: Use .$(OBJEXT) instead of .o. * mcf5206/console/Makefile.am: Use .$(OBJEXT) instead of .o. * mcf5206/mbus/Makefile.am: Use .$(OBJEXT) instead of .o. * mcf5206/timer/Makefile.am: Use .$(OBJEXT) instead of .o. * shared/cache/Makefile.am: Use .$(OBJEXT) instead of .o. * shared/misc/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to 'c/src/lib/libcpu/m68k/m68040/fpsp/Makefile.am')
-rw-r--r--c/src/lib/libcpu/m68k/m68040/fpsp/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libcpu/m68k/m68040/fpsp/Makefile.am b/c/src/lib/libcpu/m68k/m68040/fpsp/Makefile.am
index 42610a0894..d35a6a32b3 100644
--- a/c/src/lib/libcpu/m68k/m68040/fpsp/Makefile.am
+++ b/c/src/lib/libcpu/m68k/m68040/fpsp/Makefile.am
@@ -10,7 +10,7 @@ include $(top_srcdir)/../../../../../automake/compile.am
include $(top_srcdir)/../../../../../automake/lib.am
C_FILES = rtems_fpsp.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
noinst_HEADERS = fpsp.defs
@@ -20,7 +20,7 @@ S_FILES = bindec.S binstr.S bugfix.S decbin.S do_func.S gen_except.S \
smovecr.S srem_mod.S ssin.S ssinh.S stan.S stanh.S sto_res.S stwotox.S \
tbldo.S util.S x_bsun.S x_fline.S x_operr.S x_ovfl.S x_snan.S x_store.S \
x_unfl.S x_unimp.S x_unsupp.S
-S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.o)
+S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES) $(S_O_FILES)